Excel Eğitimleri 8- Hücre Referansları

Merhabalar, Bir Excel çalışma sayfasının binlerce hücrelerden oluştuğunu söylemiştik. Hücrelerle hesaplama yapabilmek için hesaplama yapmak istediğimiz hücreyi referans olarak göstermemiz gerekmektedir. Bu yazımda hücre referansları nasıl yapılır bahsedeceğim. Keyifli okumalar. Excel'de 3 çeşit hücre referanslama çeşidi vardır. Bunlar arasındaki farkı anlamak önemlidir. 1. Göreceli Referans Excel göreceli başvuruları varsayılan olarak kullanır. =B2*C2 Örnekte D2 hücresinde yapılan hesaplama için … Okumaya devam et Excel Eğitimleri 8- Hücre Referansları

Reklamlar

Excel Eğitimleri 7- Eğer(IF)

Merhabalar, Bir önceki yazımda Excel'de kullanılan mantıksal fonksiyonlardan bahsetmiştim. Bu fonksiyonlardan birisi de Eğer fonksiyonuydu. Eğer fonksiyonu projelerimizde en çok kullandığımız mantıksal fonksiyonlardan birisidir. Bu yüzden bu yazımda eğer fonksiyonunu örneklerle daha detaylı anlatacağım. 1. =EĞER(A2>500;"Yüksek";"Düşük") Fiyat 500'den büyükse eğer fonksiyonu Yüksek değerini döndürür,  fiyat 500'den küçükse Düşük değerini döndürür. 2.  Bundan önceki örneklerde hep hücrelerdeki değerlerin bir … Okumaya devam et Excel Eğitimleri 7- Eğer(IF)

Excel Eğitimleri 6- Mantıksal Fonksiyonlar

Merhabalar, Excel Eğitimleri yazı serimize devam ediyoruz. Bu yazımda Excel'de sıklıkla kullandığımız mantıksal fonksiyonlardan bahsedeceğim. Keyifli okumalar. Eğer, ve , ya da, değil Excel'de kullanılan mantıksal fonksiyonlardır. Bu yazımda hepsini tek tek açıklayacağım.  EĞER (IF) Eğer fonksiyonu, bir koşulun yerine getirilip getirilmediğini kontrol eder. Koşul doğruysa sonuç gerçekleşir, değilse farklı işlemler uygulanır ve döngü devam ettirilir. … Okumaya devam et Excel Eğitimleri 6- Mantıksal Fonksiyonlar

Excel Eğitimleri 5- Karakter Sayma

Merhabalar, Bu yazımda Excel'de karakter sayıları nasıl hesaplanır bahsedeceğim. Uzunluk (len) Hücredeki veya hücre aralığındaki karakter sayısını ve hücre aralığındaki belirli bir karakterin kaç kez tekrarlandığını bulmak için Uzunluk fonksiyonu kullanılır. Örnekte uzunluk fonk. 2 sayı, bir boşluk ve 6 karakteri sayarak toplam sayının 9 olduğunu hesaplamıştır. **Bir hücre dizisindeki karakter sayısını sayabilmek için toplam … Okumaya devam et Excel Eğitimleri 5- Karakter Sayma

Excel Eğitimleri 4- BAĞ_DEĞ_SAY ve Toplam Fonksiyonları

Merhabalar, Excel Eğitimleri serimizin bu yazısında BAĞ_DEĞ_SAY ve Toplam fonksiyonlarından bahsedeceğim. Keyifli okumalar. BAĞ_DEĞ_SAY (COUNT) Hücrelerdeki sayıların sayısını bulmak için BAĞ_DEĞ_SAY fonksiyonu kullanılır. EĞERSAY(COUNTIF) Belirli kısıtlara göre hücrelerdeki sayıları saymayı sağlayan fonksiyondur. Örneğin; yukarıda değeri 20 olan hücre sayısının EĞERSAY komutu ile 1 olduğu kolaylıkla hesaplanabilmiştir. =EĞERSAY(Nereye bakmak istiyorsunuz?, Ne aramak istiyorsunuz?)Kaynak: Ofice 365 eğitimleri TOPLAM(SUM) … Okumaya devam et Excel Eğitimleri 4- BAĞ_DEĞ_SAY ve Toplam Fonksiyonları

Excel Eğitimleri 3- İşlev Tuşları

Merhabalar, Bu yazımda Excel'de işlev tuşları hangi fonksiyonlara sahip tek tek açıklamaya çalışacağım. Keyifli okumalar. İşlev tuşları klavye kısayollarındandır. Bu tuşlar ile işlemlerimizi daha hızlı ve kolay bir şekilde gerçekleştirebiliriz. F1 F1 tuşu Excel yardım sayfasının açılmasını sağlayan tuştur. F1 F2 F2 tuşu etkin hücreyi düzenlememizi sağlar. Ekleme noktasını hücrenin en sonuna konumlandırır. Örneğin; F3 Ad Yapıştır iletişim kutusunu … Okumaya devam et Excel Eğitimleri 3- İşlev Tuşları

Excel Eğitimleri 2- Klavye kısayolları

Merhabalar, Excel eğitimlerine devam ediyoruz. Bu yazımda Excel'de proje yaparken işimizi kolaylaştıracak kısayollardan bahsedeceğim.  Keyifli okumalar. Aralığın tamamını seçmek için CTRL+A kısayolunu kullanırız. (Aralığı seçebilmek için önce herhangi bir verinin hücresini seçmek gerekmektedir.) **  Tüm Excel sayfasını seçebilmek için önce bulunduğumuz sayfa içinde veri olamayan herhangi bir hücreyi seçmemiz gerekmektedir, daha sonra yine CTRL+ A … Okumaya devam et Excel Eğitimleri 2- Klavye kısayolları

Excel Eğitimleri 1- Excel’e Giriş

Merhabalar, Günümüzde birçok insan isatistiksel, matematiksel ya da finansal hesaplamalar yapmak için Microsoft Excel'i kullanmaktadır. Excel, geçmişten günümüze en çok kullanılan yazılım türlerindendir.  Excel kullanabilmek o kadar önemlidir ki, işe alımlarda Excel bilmek her zaman bir ayrıcalık olmuştur. Başlangıç Excel yazı dizisi ile Excel hakkında bilinmesi gereken en genel bilgileri paylaşacağız. Bu yazımda Excel'e genel … Okumaya devam et Excel Eğitimleri 1- Excel’e Giriş

Üretim Sistemleri

Merhabalar; Günümüzde işletmeler üretim yaparken birbirinden farklı bir çok üretim sistemini kullanmaktadır. Doğru üretim sistemini bulabilmek firmanın geleceği için çok önemlidir. Bu yazımda kullanılması en çok tercih edilen bazı üretim sistemi tiplerinden bahsedeceğim. Keyifli Okumalar...   1. Atölye Tipi Üretim Sistemi                          (Job Shop) … Okumaya devam et Üretim Sistemleri

POM- QM Atama Problemi Çözme

Atama problemlerinin amacı; kaynakların görevlere en uygun dağıtımını yaparak karı maximum ya da maliyeti minimum yapmaktır. Atama problemlerinde her makine ile bir işçi ilgilenecek şekilde atama yapılır.   Bu yazımda POM- QM programı ile atama problemleri nasıl çözülür adım adım anlatacağım. Keyifli okumalar... (Eğer POM- QM programına sahip değilseniz aşağıdaki linkten kolayca indirebilirsiniz.) http://qm-for-windows.software.informer.com/İndir/   … Okumaya devam et POM- QM Atama Problemi Çözme